I suggest you ...

Customization the shortcut key of "Find in text..."

because it is same key of forwarding cursor in Emacs keybinding.

actually I changed shortcut of "Find in text..." in System preference to solve this problem.
but I still think the shortcut shouldn't be control + F.

Thank you.

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
AquiTCD shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base